Звук Dell E6500 отсутствует - почему?

5192
smok1

У меня Dell E6500 (на Stackoverlow выяснилось, что это довольно популярный ноутбук). Я вручную установил Windows XP Professional со всеми драйверами с компакт-диска Dell. Однако есть некоторые проблемы с YouTube - когда я захожу на YouTube, фильмы не загружаются, и Firefox занимает 90% процессорного времени. Существует также проблема со звуком, который иногда пропадает ... Отсутствие звука обычно возникает после запуска VmWare Workstation. Конечно все нормально после перезагрузки. Я подозреваю некоторую связь между звуковой картой и каким-то странным инструментом под названием «SRS Premium Sound». У вас есть опыт пропавшего звука на этих компьютерах?
Установленные драйверы:
A07_R212481.exe
APP_WIN_R205002.EXE
Dell_System-Software_A03_R214472.exe
DRVR_WIN_R213367.EXE
R182522.exe
R211478.exe
RICOH_MULTI-DEVICE_A00_R215879.exe
SRS_Premium-Sound_A00_R213368.exe

1

5 ответов на вопрос

1
Russ Warren

У вас установлен Flash? YouTube не будет работать правильно без него.

Какие драйверы вы установили для своей звуковой карты?

Да, Flash установлен. Ютуб работает после перезагрузки. Список драйверов в вопросе. smok1 12 лет назад 0
1
Ivo Flipse

У меня были некоторые проблемы с настройками звука на e6500, но я использую Windows 7 Все, что вы могли сделать, это, вероятно, удалить драйверы (через диспетчер оборудования) и попытаться переустановить их.

Установка драйверов Dell дала мне диспетчер звука IDT, так что, возможно, загрузите самые новые драйверы, используя свой сервисный тег.

Изменить: искал ссылку, где вы должны были заполнить свой сервисный тег, но мой автоматически перенаправляет меня на голландский сайт.

Да, был (есть?) И вопрос с языком. Когда я проверял польскую версию Windows, правильные драйверы были теми, которые появлялись при поиске английских драйверов (действительно ли звуковые драйверы имеют языковые версии?). smok1 11 лет назад 0
1
CrimsoИ

Хм ... У меня была похожая проблема с моей веб-камерой после использования расширения веб-камеры для oovoo. Возможно, после запуска VmWare Workstation она могла изменить ваши настройки по умолчанию. Если это так, вам придется перейти на воспроизведение микшеров через параметр громкости в правом нижнем углу панели запуска и вручную менять динамики, пока не найдете те, которые работают.

1

Отключил, а затем снова включил аудиокодек IDT High Definition в диспетчере устройств. Звук вернулся, и я должен был избежать перезагрузки, чтобы исправить звук.

Не совсем исправление, а обходной путь, когда он выйдет.

0
smok1

Некоторые подсказки: при проверке драйверов на сайте Dell не заботятся о языке Windows, всегда ищите английский. Вот как я нашел какое-то обновление драйвера - похоже, оно работает, несмотря на потенциальный конфликт языков.